Campus Language Training und Firefox4

29.03.2011

Campus Language Training und Firefox4

Probleme nach Update auf Firefox 4

Seit ein paar Tagen steht eine neue Version des Mozilla Firefox zum Download bereit. Ihre derzeitige Integration des dp Campus Language Training verwendet eine XPI Datei, die für Firefox 3 optimiert ist und welche bei der neuen Version 4 leider nicht verwendet werden kann. Digital publishing arbeitet an einen Update, das in den nächsten Wochen bereitgestellt wird. Die aktualisierte Variante ist für Firefox 4 optimiert und kann auch mit Firefox 3 verwendet werden.

zur Liste